httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 10412] New: - 2.0.39 modules run but won't shutdown
Date Tue, 02 Jul 2002 15:26:01 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=10412>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=10412

2.0.39 modules run but won't shutdown

           Summary: 2.0.39 modules run but won't shutdown
           Product: Apache httpd-2.0
           Version: 2.0.39
          Platform: Other
        OS/Version: Linux
            Status: NEW
          Severity: Minor
          Priority: Other
         Component: Runtime Config
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: srashmo@sandia.gov


I have a module that uses ssl_var_lookup. The server starts up fine, and i can 
run my module and it does what it is supposed to.  When i shutdown the server 
it says that ssl_var_lookup is not defined in rumod.c (my module) and it won't 
shutdown so i have to go in and kill it.  However if i remove that from my code 
and recompile it (the librarys are dynamically linked) before i shutdown then 
it will shutdown.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message