httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 10275] - Windows 2000: Service not found
Date Mon, 01 Jul 2002 11:58:34 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=10275>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=10275

Windows 2000: Service not found





------- Additional Comments From w.flamme@web.de  2002-07-01 11:58 -------
I just tried to install apache 1.3.26. This version shows up in the Apache
Service Monitor as well as in Windows service control manager. And it runs ;-)
But even a new install of 2.0.39 does not bring "Apache2"-service into sight.

The event monitor shows following entries from my attempts to install apache 2:
2002-06-27, 07:46:05: The Apache service named  reported the following error:
>>> (32548)Address already in use: make_sock: could not bind to address
10.4.2.221:80     . 
2002-06-27, 07:46:05: The Apache service named  reported the following error:
>>> no listening sockets available, shutting down     .

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message