httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 10177] New: - Broken POST request
Date Mon, 24 Jun 2002 14:01:24 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=10177>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=10177

Broken POST request

           Summary: Broken POST request
           Product: Apache httpd-1.3
           Version: HEAD
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: core
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: hrbek@iinfo.cz


There is problem in apache 1.3.26 with POST request processing. Sometimes I get
this type of request (entry from access_log):

delta_ts=20020617115013&longdesclength=4POST /process_bug.cgi HTTP/1.1

next entry is:

delta_ts=20020617115013&longdesclength=4GET /show_bug.cgi?id=3410
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
This request has probably broken CONTENT-TYPE parameter.


This bug happens only with apache 1.3.26 - in poor Perl CGI and in PHP 3.0.18/4.2.1.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message