httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 10107] - Random (frequent) error - pages not loading in Netscape 4.x
Date Mon, 24 Jun 2002 06:36:16 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=10107>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=10107

Random (frequent) error - pages not loading in Netscape 4.x

matt@zevi.net changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Priority|Other                       |High



------- Additional Comments From matt@zevi.net  2002-06-24 06:36 -------
Just an update:

I have still not found any solution or workaround to the problem, but I have 
had to resort to downgrading to version 2.0.36 again as this is a production 
webserver.  This means that all the links I gave you will work perfectly.  This 
also means that I'm running a vulnerable webserver.  (help!!   :)

I have also had reports of random problems with sites hosted here with browsers 
other than Netscape (IE 5 mostly).  I can't be at all specific as to details, 
but there are just some "problems".  Not helpful at all I know, but that 
problems with Netscape are still consistent.

Please let me know if you'd like me to install 2.0.39 again, as it is no 
problem to do, but I will just need a timeframe (up to a few hours) when 
someone will be likely to look into it, as I don't want to be running an 
inaccesible webserver for too long.

Thanks again,

Matt Parlane

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message