httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 7786] - ScriptInterpreterSource is broken
Date Sun, 02 Jun 2002 16:13:37 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7786>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7786

ScriptInterpreterSource is broken

wrowe@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REOPENED                    |RESOLVED
         Resolution|                            |FIXED



------- Additional Comments From wrowe@apache.org  2002-06-02 16:13 -------

  This looks like a configuration bug rather than a continued
  bug with ScriptInterpreterSource.

  1. you are using a win32 build, not a cygwin build, correct?

  2. You remembered to associate your files with ScriptAlias
     or used Options ExecCGI and AddHandler cgi-script .cgi?

  You need to provide more info about HOW it is failing, including
  a snip from your error log file, please, before reopening this
  bug.  There have been no other reports for 2.0.36 of this fault.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message