httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 9557] - Corruption of HTTP/0.9 response
Date Sat, 01 Jun 2002 21:50:04 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=9557>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=9557

Corruption of HTTP/0.9 response

slive@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Summary|Wrong answer on bad request |Corruption of HTTP/0.9
                   |                            |response



------- Additional Comments From slive@apache.org  2002-06-01 21:50 -------
What you are reporting isn't actually a "bad request".  It is an
HTTP/0.9 request.

Personally, I can't reproduce this problem using apache 2.0.  Could
you provide more details of your setup.  What modules are you using, etc.

If I request a non-existant file "GET /not" from your server, 
I get a proper, uncorrupted error page, so it seems the problem may
be related to the particular application that is driving your
homepage.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message