httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cliff Woolley <jwool...@virginia.edu>
Subject Re: upgradation problem from 1.3.23 to 2.35/2.36 with jserv modules
Date Mon, 13 May 2002 15:52:53 GMT
On Mon, 13 May 2002 suresh.sv@team.indiainfo.com wrote:

> Iam running apache 1.3.23 on my redhat linux-7.2 version and its working
> fine with jserv. I upgraded it to apache 2.35/2.36 and when i try to
> start apache it is giving me the following error.

 - This is a support question, and therefore should go to the users
   mailing list, not the (old) bug mailing list.  Please see
   http://httpd.apache.org/userslist.html
 - You cannot use Apache 1.3 modules with Apache 2.0.  Substantial
   changes to the API were made.
 - You should double-check your ./configure arguments to make sure
   they still do what you think they do with Apache 2.0, as the build
   system is totally different.

If you have followup questions, please direct them to the users list.

Thanks,
--Cliff

--------------------------------------------------------------
   Cliff Woolley
   cliffwoolley@yahoo.com
   Charlottesville, VA



---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message