httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 9557] New: - Wrong answer on bad request
Date Sat, 01 Jun 2002 02:27:03 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=9557>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=9557

Wrong answer on bad request

           Summary: Wrong answer on bad request
           Product: Apache httpd-2.0
           Version: 2.0.36
          Platform: PC
               URL: http://serv.primcnti.ru/
        OS/Version: FreeBSD
            Status: NEW
          Severity: Minor
          Priority: Other
         Component: All
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: maximofff@nt.pin.dvgu.ru


(remark: this problem 

> telnet serv.primcnti.ru 80
Escape character is '^]'.
> GET /
/TD>
 <TD><INPUT name="DocYear" type="text" size="10" maxlength="4"></TD>
</TR>
<TR>
<...>

'Cos request is quite bad, but in this case Apache must not (I think) start 
answer with ""... The problem related only with 2.0.x, 1.3.x works better.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message