httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 9512] - Auto index fails with large number of files and or directories
Date Thu, 30 May 2002 04:32:52 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=9512>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=9512

Auto index fails with large number of files and or directories

jwoolley@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID



------- Additional Comments From jwoolley@apache.org  2002-05-30 04:32 -------
I'm going to go ahead and say that's almost certainly what it is.  I've 
recreated a directory with contents very similar to what you've specified on a 
Unix box, and autoindex performs flawlessly.  Besides, the corruption occurs at 
random spots in a given line (ie, sometimes it's the name of an icon that gets 
corrupted, somtimes it's a tag, etc)... and that particular code is platform-
independent.  If you can reproduce this under any OS other than WinXP, feel 
free to reopen this...

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message