httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 9488] - Fatal error when I send GET
Date Wed, 29 May 2002 22:23:13 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=9488>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=9488

Fatal error when I send GET

wrowe@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |WORKSFORME



------- Additional Comments From wrowe@apache.org  2002-05-29 22:23 -------
I've tried the strings "GET", "GET ", "GET  ", "GET HTTP/1.0", "GET HTTP/1.1",
"GET  HTTP/1.0" and "GET  HTTP/1.1" to try replicating every way this could have
been mangled.  None produce a segfault.

What modules do you have loaded?  Try disabling them one-by-one 
and let's see if it goes away, and we can track down the offensive 
module by process of elimination.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message