httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 9412] - C CGI not working
Date Tue, 28 May 2002 23:44:07 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=9412>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=9412

C CGI not working

jwoolley@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID



------- Additional Comments From jwoolley@apache.org  2002-05-28 23:44 -------
It depends on what the value of the actual binary was.  If there were any 
carriage returns or linefeeds in there, I could see this as causing a 500 
error.  You should really base64 encode this kind of thing.  I'm going to 
close this out as I *think* Apache is behaving correctly here.  If you can 
come up with a more specific test case that you really ought to behave 
differently than it is, feel free to reopen this.  
 
Thanks for using Apache!

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message