httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 9421] New: - Incorrect IP is reported to ISAPI modules
Date Sun, 26 May 2002 08:00:25 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=9421>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=9421

Incorrect IP is reported to ISAPI modules

           Summary: Incorrect IP is reported to ISAPI modules
           Product: Apache httpd-2.0
           Version: 2.0.36
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: mod_isapi
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: doychin@atozedsoftware.com


One of our customer has reported that he cant use his ISAPI modules with Apachi 
server. In our product we have some restrictions for the evaluation version 
which does not allow to run ISAPI/DSO modules for other IP then 127.0.0.1

So he sent us report with his problema and copy of the message that is reported 
from our library: "To use IntraWeb evaluation mode, 127.0.0.1 must be used as 
the IP in the URL. The IP you used was 127.0.0."

As you can see the "1" is missing from the IP address reported to the ISAPI 
module.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message