httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 8755] - ScriptSock default value is wrong
Date Thu, 16 May 2002 19:09:36 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8755>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8755

ScriptSock default value is wrong

fine@head-cfa.harvard.edu changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|INVALID                     |



------- Additional Comments From fine@head-cfa.harvard.edu  2002-05-16 19:09 -------
Yes, I meant ServerRoot.  I compiled with the path as --prefix:
  /proj/sg/src/apache/httpd-2.0.35-worker
I configured with this path:
  ServerRoot /export1/www/httpd/

I failed to set ScriptSock in the config file, this is the error I got:
[Tue Apr 30 14:11:51 2002] [error] (13)Permission denied: Couldn't bind unix dom
ain socket /proj/sg/src/apache/httpd-2.0.35-worker/logs/cgisock

So ServerRoot was ignored in selecting the default value for ScriptSock.

(Apologies for the delay, I went out of town, came back, and was suddenly
way behind on work).

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message