httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 7888] - WinNT4 service requires explicit drive letter?
Date Wed, 15 May 2002 03:16:53 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7888>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7888

WinNT4 service requires explicit drive letter?

wrowe@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|ASSIGNED                    |RESOLVED
         Resolution|                            |INVALID



------- Additional Comments From wrowe@apache.org  2002-05-15 03:16 -------

  OK... this is "Not a bug".

  Why the hassle?  Because asking for ServerRoot /Apache2 asked for the
  current drive's Apache2 directory.

  Any platform could have problems of this sort.  If you invoke apache while
  you are in one directory and invoke apache in another [perhaps absolute]
  directory, you would expect this sort of thing.  Sure, it aught to be explicit,
  and perhaps it's worth documenting, but it surely isn't a bug if you launch
  Apache from C: and there is no Apache2 directory in the root of C:.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message