httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 8945] New: - Problem with standard httpd.conf
Date Thu, 09 May 2002 19:05:47 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8945>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8945

Problem with standard httpd.conf

           Summary: Problem with standard httpd.conf
           Product: Apache httpd-2.0
           Version: 2.0.35
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: Minor
          Priority: Other
         Component: Config
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: nferraz@insite.com.br


I've installed httpd-2.0.35 without problems, but it didn't work using the
standard configuration files.

When I executed /usr/local/apache2/bin/apachectl, I found the following error in
the error log:

[emerg] (22)Invalid argument: Couldn't set permissions on cross-process lock

I think that the problem is the following configuration in httpd.conf:

User nobody
Group #-1

The default setting should be this one:

User nobody
Group nobody

(I'm running Linux 2.2.19)

Regards,

Nelson

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message