httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 8925] New: - The new build would not start due to service being unloaded/not installed after a successfull installation and reboot.
Date Thu, 09 May 2002 00:03:49 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8925>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8925

The new build would not start due to service being unloaded/not installed after a successfull
installation and reboot.

           Summary: The new build would not start due to service being
                    unloaded/not installed after a successfull installation
                    and reboot.
           Product: Apache httpd-2.0
           Version: 2.0.36
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: Critical
          Priority: Other
         Component: All
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: ddebidin@hotmail.com


I've just downloaded the new apache server build 2.0.36 for windows xp. I've 
installed it without errors. The service has started(successful). I've opened 
up Internet Explorer and connected to http://ipaddress and I've been referred 
to the default startup page that confirms its successfull installation/setup.

After a reboot, windows xp seems to 'unload' the apache service, or stops the 
service, it claims that its not a valid microsoft serivice. The icon in the 
tray shows that the 'service is not installed'. I'm guessing its been unloaded 
but for no appearant reason. I've uninstalled, and reinstalled the new build 
and still same problems, I have not had a previous version installed due to 
the fact that i've just reinstalled windows, sad. I have used build 2.0.35 in 
the previous installation with complete success. I could not find that build 
on apache.org for download, sad. The new build is much simplified and takes 
less time to execute with its service monitors.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message