httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 8755] New: - ScriptSock default value is wrong
Date Thu, 02 May 2002 21:22:28 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8755>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8755

ScriptSock default value is wrong

           Summary: ScriptSock default value is wrong
           Product: Apache httpd-2.0
           Version: 2.0.32
          Platform: Sun
        OS/Version: Solaris
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: mod_cgi
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: fine@head-cfa.harvard.edu


The value I got for ScriptSock was based on the compiled in DocumentRoot,
not the one from the config file. I'm running 2.0.35

Also, you should document that ScriptAlias no longer has a default value
on the Upgrading document, since I didn't know to change that part of the
config, CGIs were down for half a day.  (And then for another hour due to
the first bug above).

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message