httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 7990] - AddDescription fails for directories (mod_autoindex)
Date Wed, 01 May 2002 20:40:35 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7990>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7990

AddDescription fails for directories (mod_autoindex)

paul@murph.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|WORKSFORME                  |



------- Additional Comments From paul@murph.org  2002-05-01 20:40 -------
I'm still seeing the problem with 2.0.37-dev pulled from CVS yesterday (built 
at Apr 30 2002 08:53:58).

See http://www.murph.org:84/test/ for a better example of the behaviour under 
2.0.37-dev. Ports 81, 82, 83 have the same directory available under 1.3.22
(patched), 2.0.35(patched), 2.0.35(unpatched) for easy comparison.

"AllowOverride FileInfo AuthConfig Limit Indexes" is specified in httpd.conf 
for the parent directory on all 4 servers.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message