httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 8374] - configuration/make fails for Apache 2.0.35 on a Solaris 7 system
Date Thu, 25 Apr 2002 00:30:01 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8374>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8374

configuration/make fails for Apache 2.0.35 on a Solaris 7 system

aaron@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REOPENED                    |RESOLVED
         Resolution|                            |WORKSFORME



------- Additional Comments From aaron@apache.org  2002-04-25 00:30 -------
This is a different problem: you have a broken gcc build. For some
reason your gcc build is trying to link against libgcc_s.so.1, but it
isn't including the library path in your dftables binary.

Try looking at the output of "ldd srclib/pcre/.libs/dftables" and
if that file doesn't exist then just "ldd srclib/pcre/dftables".
If any of the libraries can't be found by your system, you may have
to set LDFLAGS="-L/path/to/libgcc_s/ -R/path/to/libgcc_s/" before
running configure.

Another thing you might try is adding -static to the libtool
parameters (in your Makefile) that are used to link dftables.
Other than that I don't know what to say that this isn't a problem
with Apache. Hope the above helps and thanks for using Apache.

Mime
View raw message