httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 7818] New: - Stale config.guess in tarball
Date Sun, 07 Apr 2002 17:55:00 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7818>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7818

Stale config.guess in tarball

           Summary: Stale config.guess in tarball
           Product: Apache httpd-2.0
           Version: 2.0.35
          Platform: Macintosh
        OS/Version: MacOS X
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: All
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: sctemme@covalent.net


While configuring apr-util:

checking for Expat in /usr... no
checking for Expat in /usr/local... no
checking for Expat in xml/expat-cvs... no
checking for Expat in xml/expat... yes
updating cache /Users/sctemme/projects/httpd-2.0.35/./config.cache
configuring package in xml/expat now
loading cache /Users/sctemme/projects/httpd-2.0.35/./config.cache
checking host system type... configure: error: can not guess host type; you 
must specify one
configure failed for xml/expat
configure failed for srclib/apr-util
[monalisa:~/projects/httpd-2.0.35] sctemme% 

The workaround is to find config.guess and config.sub in /usr/libexec on 
the local machine and copy them over the offending ones. 

We've been here before. The expat in CVS does not exhibit this problem. 
The 2.0.32 tarball did not exhibit this problem. I don't know exactly what is 
happening... maybe the action of rolling the tarball sucks in an expat from 
outside CVS? I browsed the httpd_roll_release script in CVS and saw 
nothing but a plain old checkout.

Mime
View raw message