httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 7816] New: - configure doesn't check for flex -P compatibility
Date Sun, 07 Apr 2002 17:02:56 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7816>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7816

configure doesn't check for flex -P compatibility

           Summary: configure doesn't check for flex -P compatibility
           Product: Apache httpd-2.0
           Version: 2.0.35
          Platform: Alpha
        OS/Version: Other
            Status: NEW
          Severity: Minor
          Priority: Other
         Component: All
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: anon2k@hotmail.com


make for ss_expr_scan.c dies with with "flex: unknown flag 'P'".  Native flex 
in Digital UNIX 4.0g does not support this flag.  Apache 2.0 apparently 
requires a flex that does (e.g., gnu flex).  It would be nice if configure 
would check for this dependency.

Mime
View raw message