httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 7812] New: - Apache fails to start, log says: Invalid argument: Couldn't set permissions on cross-process lock
Date Sun, 07 Apr 2002 11:43:40 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7812>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7812

Apache fails to start, log says: Invalid argument: Couldn't set permissions on cross-process
lock

           Summary: Apache fails to start, log says: Invalid argument:
                    Couldn't set permissions on cross-process lock
           Product: Apache httpd-2.0
           Version: 2.0.35
          Platform: Other
        OS/Version: HP-UX
            Status: NEW
          Severity: Critical
          Priority: Other
         Component: All
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: ralf.hildebrandt@charite.de


I built Apache using:
make distclean
./configure  --with-mpm=prefork --enable-speling --enable-dav --enable-headers --enable-mods-shared=max
--enable-mime-magic
make
make install

and started it with:

/usr/local/apache2/bin/apachectl start

in the log I get:
[Sun Apr 07 13:17:01 2002] [emerg] (22)Invalid argument: Couldn't set permissions on cross-process
lock

and it doesn't run after that.

Mime
View raw message