httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 7786] New: - ScriptInterpreterSource is broken
Date Sat, 06 Apr 2002 07:04:20 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7786>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7786

ScriptInterpreterSource is broken

           Summary: ScriptInterpreterSource is broken
           Product: Apache httpd-2.0
           Version: 2.0.32
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Modules
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: asiloti@earthlink.net


(under Windows 2000 RC2 of course)I tryed to add a cgi-bin directory by adding 
the following lines to httpd.conf

<Directory "c:/wwwroot/cgi-bin">
    AllowOverride None
    Options ExecCGI
    ScriptInterpreterSource registry
    Order allow,deny
    Allow from all
</Directory>

But Apache is still trying to use the she-bang line.  I made very sure I 
had .cgi and .pl associated with perl.exe and it works fine if I change the she-
bang to point to perl.exe.  I also tried placing "ScriptInterpreterSource 
registry" outside the <Directory> which made no difference.

Mime
View raw message