httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 7503] - Install problem with --enable-module=most / error in README.configure
Date Tue, 02 Apr 2002 20:49:20 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7503>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7503

Install problem with --enable-module=most / error in README.configure

slive@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |kzembower@jhuccp.org
             Status|REOPENED                    |RESOLVED
         Resolution|                            |INVALID



------- Additional Comments From slive@apache.org  2002-04-02 20:49 -------
This is not an apache bug.  This is a problem in your system configuration.
In particular: You have a dbm library that apache found during your configuration,
but you don't have the header file necessary to link with it.  You need to
either prevent apache from trying to link with the dbm library (adding
 -DNO_DBM_REWRITEMAP to CFLAGS will probably work) or you need to set your
INCLUDES path to find the appropriate header files.

Since this is not a bug, it should be addressed in a user support forum like
http://httpd.apache.org/userslist.html
not in the bug database.

Thanks.

Mime
View raw message