httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 8374] - configuration/make fails for Apache 2.0.35 on a Solaris 7 system
Date Tue, 23 Apr 2002 22:32:32 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8374>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8374

configuration/make fails for Apache 2.0.35 on a Solaris 7 system

aaron@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID



------- Additional Comments From aaron@apache.org  2002-04-23 22:32 -------
First take /usr/ucb out of your path, it is evil and will cause problems.
(I believe it only exists for legacy support.)

Next remove any duplicate entries from your PATH. It is probably good to have
/usr/ccs/bin after entries like /usr/local/bin.

Next completely remove LD_LIBRARY_PATH, it is totally unnecessary for
building Apache.

Next, don't run any of this as root, wait until you have to install
something.

If you are still having problems at this point, I suggest you make sure
your machine is upgraded to the latest patch cluster from Sun. If you
are still having problems at this point, please come back and reopen
this bug report.

Thank you for using Apache.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message