httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 8421] New: - make install fails libexpat.so.0.1.0
Date Tue, 23 Apr 2002 15:54:55 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8421>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8421

make install fails libexpat.so.0.1.0

           Summary: make install fails libexpat.so.0.1.0
           Product: Apache httpd-2.0
           Version: 2.0.32
          Platform: Sun
               URL: http://server.ccl.net/apache-2.0-bug/bug.txt
        OS/Version: Solaris
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Build
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: jkl@osc.edu
                CC: jkl@osc.edu


More info in http://server.ccl.net/apache-2.0-bug/bug.txt
./configure --enable-mods-shared=all
make
make install
....

/bin/sh ../libtool  --mode=install /usr/bin/install -c libexpat.la
/usr/local/apache2/lib/libexpat.la
/usr/bin/install -c .libs/libexpat.so.0.1.0
/usr/local/apache2/lib/libexpat.so.0.1.0
cp: cannot access /usr/local/apache2/lib/libexpat.so.0.1.0
install: cp /usr/local/apache2/lib/libexpat.so.0.1.0
.libs/libexpat.so.0.1.0/libexpat.so.0.1.0 failed 
*** Error code 2
make: Fatal error: Command failed for target `install'
Current working directory
/local/ICSD/apache/install/httpd-2.0.35/srclib/apr-util/xml/expat/lib
*** Error code 1
make: Fatal error: Command failed for target `install'
Current working directory
/local/ICSD/apache/install/httpd-2.0.35/srclib/apr-util/xml/expat
*** Error code 1
make: Fatal error: Command failed for target `install'
Current working directory
/local/ICSD/apache/install/httpd-2.0.35/srclib/apr-util
*** Error code 1
make: Fatal error: Command failed for target `install-recursive'
Current working directory /local/ICSD/apache/install/httpd-2.0.35/srclib
*** Error code 1
make: Fatal error: Command failed for target `install-recursive'

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message