httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 8357] - force-response-1.0 doesn't work
Date Mon, 22 Apr 2002 18:50:21 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8357>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8357

force-response-1.0 doesn't work

slive@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Severity|Normal                      |Minor
         OS/Version|Windows NT/2K               |All
           Priority|Other                       |Low
           Platform|PC                          |All
            Summary|Can't force http 1.0        |force-response-1.0 doesn't
                   |                            |work



------- Additional Comments From slive@apache.org  2002-04-22 18:50 -------
Confirmed this also happens on freebsd.

But we are having a hard time figuring out why you need this.
Note that the repsponse returned by Apache is doing downgrade-1.0 and
force-no-vary correctly: it is using only HTTP/1.0 features.  The actual
version number in the HTTP response status line shouldn't matter for any
reasonably sensible client.

On the other hand, it is a documented feature, that should work.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message