httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 7910] - WSADuplicateSocket on starting the server
Date Wed, 17 Apr 2002 23:03:50 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7910>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7910

WSADuplicateSocket on starting the server





------- Additional Comments From ppostuma@nbnet.nb.ca  2002-04-17 23:03 -------
I have exactly the same problem with Apache 2.0.35 under WinXP, both with and
without the McAfee firewall installed, and the WinXP firewall disabled. Happens
both launching it from 'services' loaded on startup, or from the command line.
Same error log structure:

[Wed Apr 17 19:23:07 2002] [notice] Parent: Created child process 1636
[Wed Apr 17 19:23:08 2002] [notice] Child 1636: Child process is running
[Wed Apr 17 19:23:08 2002] [crit] (32538)An operation was attempted on something
that is not a socket.  : Parent: WSADuplicateSocket failed for socket 3308112.
Check the FAQ.
[Wed Apr 17 19:23:08 2002] [crit] (32538)An operation was attempted on something
that is not a socket.  : master_main: create child process failed. Exiting.
[Wed Apr 17 19:23:08 2002] [crit] (22609)The pipe has been ended.  :
setup_inherited_listeners: Unable to read socket data from parent
[Wed Apr 17 19:23:08 2002] [notice] Parent: Forcing termination of child process
3315552

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message