httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 7818] - Stale config.guess in tarball
Date Mon, 15 Apr 2002 07:54:54 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7818>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7818

Stale config.guess in tarball





------- Additional Comments From dr_mac@mail.utexas.edu  2002-04-15 07:54 -------
I copied config.guess and config.sub from my /usr/libexec/ to the following 
locations:
  /root/httpd-2.0.35/
  /root/httpd-2.0.35/srclib/apr-util
  /root/httpd-2.0.35/srclib/apr-util/xml/expat

Ran main configure, got same error as Sander. Ran apr-util configure, 
same error. Ran expat configure, same error.

Ran expat configure as so: ./configure --host=powerpc-apple-darwin5.3 
and got following:
loading cache ./config.cache
checking host system type... Invalid configuration `powerpc-apple-
darwin5.3': system `darwin5.3' not recognized

checking target system type... Invalid configuration `powerpc-apple-
darwin5.3': system `darwin5.3' not recognized

checking build system type... Invalid configuration `powerpc-apple-
darwin5.3': system `darwin5.3' not recognized

checking for ranlib... ranlib
checking for gcc... gcc
checking whether the C compiler (gcc  ) works... yes
checking whether the C compiler (gcc  ) is a cross-compiler... no
checking whether we are using GNU C... yes
checking whether gcc accepts -g... yes
checking for ld used by GCC... /usr/bin/ld
checking if the linker (/usr/bin/ld) is GNU ld... no
checking for BSD-compatible nm... /usr/bin/nm -p
checking whether ln -s works... yes
updating cache ./config.cache
loading cache ./config.cache within ltconfig
ltconfig: you must specify a host type if you use `--no-verify'
Try `ltconfig --help' for more information.
configure: error: libtool configure failed

Re-Ran with following: ./configure --host=powerpc-apple-bsd
and everything configured fine.

Matthew

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message