httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 7956] New: - Apache_2.0.35
Date Thu, 11 Apr 2002 11:31:25 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7956>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7956

Apache_2.0.35

           Summary: Apache_2.0.35
           Product: Apache httpd-2.0
           Version: 2.0.35
          Platform: Other
        OS/Version: Linux
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: All
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: monika.seehoefer@lua.nrw.de


After configure I have some Errors by creating a makefile. The messages is:
exports.c redefinition of "ap_hack_apr_xml_insert", and many more of this 
message
[exports.lo]Error1
[all-recursive]Error1

I want to update Apache_1.3.22 --> Apache_2.0.35, the compiler is gcc

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message