httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 7635] - httpd segfaults when restarting after adding a virtual host
Date Sat, 30 Mar 2002 17:36:56 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7635>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7635

httpd segfaults when restarting after adding a virtual host





------- Additional Comments From dnewman@maraudingpirates.org  2002-03-30 17:36 -------
I forgot to mention that the method I use to add virtual hosts is I have this 
at the bottom of my httpd.conf:

Include conf/virtualhosts.conf

And virtualhosts.conf looks like:

NameVirtualHost *

<VirtualHost *>
    ServerAdmin webmaster@maraudingpirates.org
    DocumentRoot /opt/apache/virtual/h080020cb8c2c.ne.client2.attbi.com/htdocs
    ServerName h080020cb8c2c.ne.client2.attbi.com
    <Directory "/opt/apache/virtual/h080020cb8c2c.ne.client2.attbi.com/htdocs">
        Options Indexes FollowSymLinks MultiViews
        AllowOverride None
        Order allow,deny
        Allow from all
    </Directory>
</VirtualHost>

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message