httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Murray Eisenberg <murrayeisenb...@gmail.com>
Subject request perl5.18 compatible version of libapreq2
Date Fri, 07 Mar 2014 23:03:40 GMT
Apparently at present, libapreq2 will not work with perl 5.18. Is that correct?

(I'm using the MacPorts port of perl 5.18 under Mac OS X and install perl modules, including
those for apache2 support, using MacPorts. And I'm told that the libapreq2 port available
there has no perl 5.18-compatible sub-port because libapreq2 itself is not yet compatible
with perl 5.18.)

If so, this is to request a perl 5.18-compatible version of libapreq2.

[What's involved in creating that? (I'm not a Perl programmer but just need libapreq2 -- actually,
a MacPorts port of it -- for use with an Apache server application.)

---
Murray Eisenberg		murrayeisenberg@gmail.com
503 King Farm Blvd #101		Home (240)-246-7240
Rockville, MD 20850-6667	Mobile (413)-427-5334






Mime
View raw message