httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Clinton Gormley <cl...@traveljury.com>
Subject Re: libapreq 2.12 failing with apache 2.2.14
Date Thu, 08 Oct 2009 09:39:21 GMT
On Wed, 2009-10-07 at 12:44 -0700, Mark Hedges wrote:
> > If you were referring to 5.10*, I can't use that version
> > because of certain bugs that haven't been fixed - they
> > keep throwing errors in my app.
> 
> Duh yeah that's what I meant.
> 
> I know with 5.8.8 there were a lot of problems because of a
> bug in ExtUtils::ParseXS, there was a recent fix that was
> supposed to fix this, does it help to upgrade that and/or
> other core ExtUtils modules?

I installed the latest versions available to 5.8.9:
 - ExtUtils::ParseXS 2.21
 - ExtUtils::Install 1.54
 - ExtUtils::Command 1.16
 - ExtUtils::MakeMaker::bytes 6.5
 - ExtUtils::Manifest 1.57
 - ExtUtils::Mksymlists 6.54

And I'm getting exactly the same errors.

Did you see this email:
http://marc.info/?l=apreq-dev&m=125491082127558&w=2

It gives details about the tests that are failing

clint
> 
> Mark


Mime
View raw message