httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mmm zzz <3mmm...@gmail.com>
Subject Re: libapreq2-2.12 +gmake on HP UX
Date Tue, 09 Jun 2009 11:31:20 GMT
I'm in an HP UX V3 and my gmak and gcc version are the following is those
are the needed ones or shall I use other versions ?
bash-4.0# make -v
GNU Make 3.81
Copyright (C) 2006  Free Software Foundation, Inc.
This is free software; see the source for copying conditions.
There is NO warranty; not even for MERCHANTABILITY or FITNESS FOR A
PARTICULAR PURPOSE.

This program built for ia64-hp-hpux11.31
bash-4.0# gcc -v
Using built-in specs.
Target: ia64-hp-hpux11.31
Configured with: ../gcc/configure
Thread model: posix
gcc version 4.2.3

Thanks very much for your help.

2009/6/9, Bojan Smojver <bojan@rexursive.com>:
>
> On Tue, 2009-06-09 at 10:44 +0100, mmm zzz wrote:
> > I'm just a newbie in the compilation and don't know a lot in the
> > compilers options and can't deside what to add or to remove to be able
> > to finish the compilation in HP with GCC or CC.
>
>
> I'm guessing you'll need to have a good GCC installed (when I was
> working with the platform, one from HP gave me good results). Also,
> you'll need to have gmake. I also found that unless the machines were
> patched properly (i.e. brought up to date), many things would fail.
>
> Unfortunately, I don't have access to that platform any more, so I
> cannot really test.
>
> --
>
> Bojan
>
>

Mime
View raw message