httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Philip M. Gollucci" <pgollu...@p6m7g8.com>
Subject Re: 2.12 vs 2.08
Date Tue, 19 May 2009 05:59:37 GMT
Kurt Lidl wrote:
> I have been using the 2.08 version libapreq2 for quite a while.
> 
> Today, I tried to upgrade to the 2.12 version on one of my
> development machines.
> 
> It failed to compile.  The long and short of it is that 2.08
> would compile using just the regular "make" on OpenSolaris.
> 2.12 won't compile unless you use "gmake".
> 
> When you attempt to build with just "make", the build fails with:
The short answer is yes we/I know.
(fbsd port handles it somehow)

The long answer is I don't know what we broke yet.

patches welcome.  Sorry for the hassle.

-- 
------------------------------------------------------------------------
Philip M. Gollucci (philip@ridecharge.com)
did: 703.579.6947, o: 703.549.2050x206
Senior System Admin - RideCharge Inc.
http://ridecharge.com
1024D/DB9B8C1C B90B FBC3 A3A1 C71A 8E70  3F8C 75B8 8FFB DB9B 8C1C

Work like you don't need the money,
love like you'll never get hurt,
and dance like nobody's watching.

Mime
View raw message