httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Schaefer <joe_schae...@yahoo.com>
Subject Re: [RELEASE CANDIDATE] libapreq2 2.12 RC2
Date Fri, 06 Mar 2009 22:01:47 GMT

----- Original Message ----

> From: Fred Moyer <fred@redhotpenguin.com>
> To: Joe Schaefer <joe_schaefer@yahoo.com>
> Cc: apreq-dev@httpd.apache.org
> Sent: Friday, March 6, 2009 4:23:11 PM
> Subject: Re: [RELEASE CANDIDATE] libapreq2 2.12 RC2
> 
> On Fri, Mar 6, 2009 at 11:35 AM, Joe Schaefer wrote:
> >
> > Please test and vote on
> >
> > http://people.apache.org/~joes/libapreq2-2.12-RC2.tar.gz
> > http://people.apache.org/~joes/libapreq2-2.12-RC2.tar.gz.asc
> >
> > These should have the .deps directories removed, but
> > otherwise the source is unchanged.  Fred, try running
> > make install before running make test on this one.
> 
> make install fixed the earlier problems.
> 
> All tests pass now except for one.  I probably don't have a needed
> module installed, will try to identify it and add the proper directive
> to the test.
> 
> phred@pooky ~/dev/svn/sl/trunk/SL-App/src/libapreq2-2.12/glue/perl $
> ./t/TEST t-verbose /apreq/cgi.t
> setting ulimit to allow core files
> ulimit -c unlimited; /Users/phred/dev/perl/bin/perl
> /Users/phred/dev/svn/sl/trunk/SL-App/src/libapreq2-2.12/glue/perl/t/TEST
> 't-verbose' '/apreq/cgi.t'
> unknown opts or test names: t-verbose
> -help will list options
> 
> phred@pooky ~/dev/svn/sl/trunk/SL-App/src/libapreq2-2.12/glue/perl $
> ./t/TEST -verbose t/apreq/cgi.t
> setting ulimit to allow core files
> ulimit -c unlimited; /Users/phred/dev/perl/bin/perl
> /Users/phred/dev/svn/sl/trunk/SL-App/src/libapreq2-2.12/glue/perl/t/TEST
> -verbose 't/apreq/cgi.t'
> /Users/phred/dev/sl/httpd2/bin/httpd  -d
> /Users/phred/dev/svn/sl/trunk/SL-App/src/libapreq2-2.12/glue/perl/t -f
> /Users/phred/dev/svn/sl/trunk/SL-App/src/libapreq2-2.12/glue/perl/t/conf/httpd.conf
> -D APACHE2
> using Apache/2.2.4 (prefork MPM)
> waiting 60 seconds for server to start: 00:00[Fri Mar 06 13:21:15
> 2009] [warn] PassEnv variable PERL5LIB was undefined
> waiting 60 seconds for server to start: ok (waited 0 secs)
> server localhost:8529 started
> t/apreq/cgi....# writing file:
> /Users/phred/dev/svn/sl/trunk/SL-App/src/libapreq2-2.12/glue/perl/t/cgi-bin/test_cgi.pl

My guess is that this write failed.  Wonder why, permissions maybe?


      

Mime
View raw message