httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonathan Vanasco <apreq-dev-l...@2xlp.com>
Subject Re: Error Building libapreq2.08
Date Mon, 16 Apr 2007 00:21:03 GMT

On Apr 15, 2007, at 8:15 PM, Joe Schaefer wrote:

>> # at (util.c:106) test 4 in test_charset_divine
>> # testing: apreq_decode(expect, &elen, src3, sizeof(src3) -1) ==  
>> APR_SUCCESS,
>> as integers (util.c:108)
>> #  format: %d
>> #    left: 120011
>> #   right: 120011
>> not ok 36 - apreq_decode(expect, &elen, src3, sizeof(src3) -1) ==  
>> APR_SUCCESS,
>
> Still puzzled as to why left == right here, but that error code is
> APREQ_ERROR_BADCHAR.  There are only a few places in util.c which
> return that error, and none of them look relevant to the decoding
> of src3.

It makes little sense to me either.

I think everything pretty much works if i install, except for uploads  
which seem to cause a segfault or just crash.




// Jonathan Vanasco

| - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -  
- - - - - - - - - - - - - - - -
| FindMeOn.com - The cure for Multiple Web Personality Disorder
| Web Identity Management and 3D Social Networking
| - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -  
- - - - - - - - - - - - - - - -
| RoadSound.com - Tools For Bands, Stuff For Fans
| Collaborative Online Management And Syndication Tools
| - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -  
- - - - - - - - - - - - - - - -



Mime
View raw message