httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Hay <steve....@uk.radan.com>
Subject Re: [RELEASE CANDIDATE] libapreq2 2.08-RC3
Date Tue, 11 Jul 2006 09:15:00 GMT
Philip M. Gollucci wrote:
> Steve Hay wrote:
>> Make sure you are using the latest mod_perl sources from SVN and you
>> must get the latest apxs from http://perl.apache.org/dist/win32-bin/
>> (version 0.4).
> If it only works with SVN on wink2k as I'm planning to roll mp2 2.0.3 soonish
> should we hold this one in favor of that happening first ?

I'm not actually sure whether the current libapreq works with mp2 2.0.2 
or not.  The problems that I had arose because I'm running Apache 2.2.2 
and the apr library names have changed and couldn't be found when 
building mp2 2.0.2, which sounded like the problem that Issac was 
having.  Randy fixed that in SVN, and also updated apxs.

I can try out Apache 2.0.x + mp2 2.0.2 + libapreq2 2.08-RC3 if you're 
interested to know whether that works or not, but that'll take a little 
while.

-- 


------------------------------------------------
Radan Computational Ltd.

The information contained in this message and any files transmitted with it are confidential
and intended for the addressee(s) only. If you have received this message in error or there
are any problems, please notify the sender immediately. The unauthorized use, disclosure,
copying or alteration of this message is strictly forbidden. Note that any views or opinions
presented in this email are solely those of the author and do not necessarily represent those
of Radan Computational Ltd. The recipient(s) of this message should check it and any attached
files for viruses: Radan Computational will accept no liability for any damage caused by any
virus transmitted by this email.
Mime
View raw message