httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Randy Kobes <ra...@theoryx5.uwinnipeg.ca>
Subject Re: [RELEASE CANDIDATE] libapreq2 2.08-RC1
Date Mon, 22 May 2006 04:54:47 GMT
On Fri, 19 May 2006, Steve Hay wrote:

> Philip M. Gollucci wrote:> Please download, test, and report back on the 
> following> candidate tarball:> > 
> http://people.apache.org/~pgollucci/apreq2/libapreq2-2.08-RC1.tar.gz
> WinXP/VC++ 6.0, Apache-2.2.2, Perl-5.8.8:
> - When I extracted the tarball, I found two extra directories (docs and man) 
> besides libapreq2-2.08.  I trust these won't be in the release version.
> - When I ran "perl Makefile.PL --with-apache2=C:/apache2" I got an error from 
> win32/Configure.pl about Archive-Tar being missing, but this is not mentioned 
> in the PREREQUISITES file and was not checked by test_prereq in Makefile.PL 
> before calling this script.
> - When I run "nmake", the build process falls over at library/error.c with 
> the error:
> NMAKE : fatal error U1073: don't know how to make 
> '"C:\apache2\lib\libapr.lib"'Stop.NMAKE : fatal error U1077: '"C:\Program 
> Files\Microsoft Visual Studio\VC98\Bin\NMAKE.EXE"' : return code '0x2'
> I assume this is the same problem that mod_perl-2.0 was having until Randy 
> came to the rescue recently: the library in question is now called 
> libapr-1.lib.

The latter problem should now be fixed in the svn sources - 
thanks.

-- 
best regards,
Randy


Mime
View raw message