httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Philip M. Gollucci" <pgollu...@p6m7g8.com>
Subject Re: [RELEASE CANDIDATE] libapreq2 2.08-RC1
Date Mon, 22 May 2006 09:25:33 GMT
Steve Hay wrote:
> Philip M. Gollucci wrote:
>>> - When I ran "perl Makefile.PL --with-apache2=C:/apache2" I got an 
>>> error from win32/Configure.pl about Archive-Tar being missing, but 
>>> this is not mentioned in the PREREQUISITES file and was not checked 
>>> by test_prereq in Makefile.PL before calling this script.
>> Committed revision 408136
> 
> This doesn't seem to do anything for me.  When I run Makefile.PL without 
> Archive-Tar present it just fails as before:
Actually, it wasn't supposed to.. That commit just causes it to be 
listed in the PREREQUISITES file.

> 
> Can't locate Archive/Tar.pm in @INC (@INC contains: C:/perl5mt/lib 
> C:/perl5mt/site/lib .) at win32/Configure.pl line 11.
> BEGIN failed--compilation aborted at win32/Configure.pl line 11.
> system C:\perl5mt\bin\perl.exe win32/Configure.pl 
> --with-apache2-apxs="C:\apache2\bin\apxs.bat" 
> --with-perl="C:\perl5mt\bin\perl.exe" --with-apache2="C:/apache2" 
> --enable-perl-glue failed: 512 at Makefile.PL line 88.
Do we want to eval the this in Configure.pl ? I'll leave this one to 
Randy if he is still reading :)


-- 
------------------------------------------------------------------------
Philip M. Gollucci (pgollucci@p6m7g8.com) 323.219.4708
Consultant / http://p6m7g8.net/Resume/resume.shtml
Senior Software Engineer - TicketMaster - http://ticketmaster.com
1024D/A79997FA F357 0FDD 2301 6296 690F  6A47 D55A 7172 A799 97F

"It takes a minute to have a crush on someone, an hour to like someone,
and a day to love someone, but it takes a lifetime to forget someone..."

Mime
View raw message