httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Schaefer <joe+gm...@sunstarsys.com>
Subject Re: 2.06 -> 2.07 Fedora Core 4 Yum upgrade broke something?
Date Wed, 15 Feb 2006 14:15:36 GMT
Joe Schaefer <joe+gmane@sunstarsys.com> writes:

> "Client Services of New York, LLC" <client.services.ny@gmail.com> writes:
>
>> Throws an Internal Server now.
>>
>> And returns
>>
>> "[Tue Feb 14 21:43:44 2006] [error] [client 24.195.xx.xxx] Conflicting
>> information"
>>
>> Any gotchas I'm not seeing in the docs that could be responsible?
>
> Hm, how are you calling new() (what are the arguments)?

In particular, your POST_MAX argument.  You'll get this error
if that's larger than 64M.

If you need more space than that, use 

   APREQ2_ReadLimit 100M

or somesuch in your server config.

-- 
Joe Schaefer


Mime
View raw message