httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Randy Kobes <ra...@theoryx5.uwinnipeg.ca>
Subject Re: 2.07-rc3 (was Re: 2.07-rc2)
Date Wed, 19 Oct 2005 05:04:36 GMT
On Sun, 16 Oct 2005, Joe Schaefer wrote:

> Ok, please test rc3 instead:
>
>    http://people.apache.org/~joes/libapreq2-2.07-rc3.tar.gz

Builds and passes all tests, including the perl glue, on

- Win32 (ActivePerl 813: perl-5.8.7), mp 2.0.2 (rc2),
   Apache/2.0.54 (winnt)
- linux (perl-5.8.7), mp 2.0.1, Apache/2.0.54 (prefork)

There is a warning on Win32 at the perl Makefile.PL
stage about an unitialized value being used for the
--with-apache2-apxs option, if this is not specified;
this has been fixed in the current svn sources.

-- 
best regards,
randy

Mime
View raw message