httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Lambrichs <mlambri...@melange-it.nl>
Subject Re: expat install libapreq2-2.0.5-dev
Date Mon, 23 May 2005 10:47:56 GMT
Marc Lambrichs wrote:
> I'm trying to install libapreq2-2.0.5-dev on freebsd 5.4 box. Error 
> "/usr/bin/ld: cannot find -lexpat" pops up. I've checked 
> /usr/local/lib/libexpat.a exists and in the Makefile
> libdir is ok ( /usr/local/lib ) and
> APR_LDFLAGS contains -L/usr/local/lib
> What's wrong?
> 
> Cheers,
> Marc
> 
> 
Creating links in /usr/local/lib/apache2 solved that problem.

But wait, there's more.
In file included from Apache2.xs:39
/home/mlambrichs/libapreq2-2.05-dev/glue/perl/xsbuilder/apreq_xs_postperl.h:21:34: 
modperl_unembed.h: No such file or directory

Somehow I'm under the impression that the Makefile isn't fit for my system.

Marc


Mime
View raw message