httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Schaefer <joe+gm...@sunstarsys.com>
Subject Re: die on version_check?
Date Sun, 01 May 2005 21:41:18 GMT
Randy Kobes <randy@theoryx5.uwinnipeg.ca> writes:

[...]

> is sufficient, but ./configure also tests the prerequisites,
> and uses AC_MSG_ERROR() if they're not satisfied. I'm not
> too familiar with this end of things, but would changing
> the AC_MSG_ERROR() in acinclude.m4 to AC_MSG_WARN() when
> testing the perl module prerequisites be OK? It worked for
> me in a simple test of a prerequisite not being there.

The patch looks fine to me; +1.

-- 
Joe Schaefer


Mime
View raw message