httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Schaefer <joe+gm...@sunstarsys.com>
Subject Re: Apache2::Request missing $VERSION
Date Wed, 27 Apr 2005 18:06:53 GMT
Geoffrey Young <geoff@modperlcookbook.org> writes:

> I know I haven't been following along, so maybe this is wrong, but
> Apache2::Request is missing $VERSION, so if I want to add it as a
> prerequisite in Makefile.PL I get
>
>   Warning: prerequisite Apache2::Request 2.05 not found. We have unknown
> version.
>
> is this intentional?

Nope thanks- should now be fixed in trunk.
-- 
Joe Schaefer


Mime
View raw message