httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Philip M. Gollucci" <pgollu...@p6m7g8.com>
Subject apre2 and httpd versions
Date Fri, 15 Apr 2005 08:08:31 GMT
Hi Joe,

Can I get an authoritative answer on apreq2 supporting httpd versions 
1.3.x ?

For instance configure --with-apache1-apxs
Yet, I dont' see how this could possibly work... I assume it was added
for the future when this library supports both.

The current problem is that it still tries to install
the 1.3.x version during make install and because
APACHE1_APXS doesn't exist you get errors.

I'm hoping the correct fix is to prevent make
from cd'ing into modules/apache if you don't specify
--with-apache1-apxs and only modules/apache2

Thoughts ?

P.S.
   If you like e-mail me off list and I'll send you a svn diff
of all the previous patches as one.

END
------------------------------------------------------
Philip M. Gollucci (pgollucci@p6m7g8.com) 301.254.5198
Consultant / http://p6m7g8.net/Resume/resume.shtml
Senior Developer / Liquidity Services, Inc.
	http://www.liquidityservicesinc.com


Mime
View raw message