httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Malo ...@perlig.de>
Subject Re: 2.0.47 not supported?
Date Thu, 28 Apr 2005 17:57:10 GMT
* Geoffrey Young wrote:

> hi again :)
>
> I see that 2.0.46 is the minimum supported httpd version, but I just
> tried with 2.0.47 and got this error:
>
> /src/http-apreq-2/library/.libs/libapreq2.so: undefined reference to
> `APR_BRIGADE_CHECK_CONSISTENCY'
> /src/http-apreq-2/library/.libs/libapreq2.so: undefined reference to
> `apr_temp_dir_get'
>
> it looks like APR_BRIGADE_CHECK_CONSISTENCY wasn't in 2.0.47. 2.0.49
> seems to have it.  not sure about 2.0.48.
>
> so, maybe a bump in the minimum supported version is in order?

FWIW, IIRC this is a debug-only macro (?)

nd
-- 
Das, was ich nicht kenne, spielt stückzahlmäßig *keine* Rolle.

                                   -- Helmut Schellong in dclc

Mime
View raw message