httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Schaefer <joe+gm...@sunstarsys.com>
Subject Re: PATCH [multi-env]: third version
Date Sun, 23 Jan 2005 21:52:59 GMT
Max Kellermann <max@duempel.org> writes:

> .. this time without the "real" patch, which I will send when these
> preparation patches are committed to svn.
>
> Changes since snapshot 2:
>
> apreq-fix_gcc_warnings-v3.patch changes
> - disabled some warnings because Apache/APR aren't compliant
> - removed "-isystem" usage for compiler compatibility
> - removed the "-Wunused" workarounds
> (tested with gcc 2.95/linux, maintainer mode disabled)
>
> apreq-move_cgi-v3.patch changes
> - only formal changes to resolve conflicts
>
> apreq-rename_to_apreq_env_module_t-v3.patch
> - formal changes, again
>
> There are still some warnings in test cases, but this code will be
> removed with my next patch anyway. Until then, -Werror is disabled.

++Max!  Thanks alot - all three have been applied to 
multi-env. I added a few notes to CHANGES and STATUS 
to start explaining where we are now (and where we want 
to go), with this effort.

-- 
Joe Schaefer


Mime
View raw message