httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Randy Kobes <ra...@theoryx5.uwinnipeg.ca>
Subject Re: libapreq2-2.04-dev release candidate #2
Date Fri, 27 Aug 2004 22:41:28 GMT
On Fri, 27 Aug 2004, Joe Schaefer wrote:

> Randy Kobes <randy@theoryx5.uwinnipeg.ca> writes:
>
>
> [...]
>
> > - on linux, configuring invokes
> >     apxs -q APR_VERSION
> > which results in an apxs error: Invalid query string.
> > All tests (including the perl glue) pass, though.
>
> That's supposed to happen in general (because current
> releases of httpd-2.0 don't support APR_VERSION), but can
> you be more specific?  Ie does configure fail to complete,
> or do you just see that error pass by as it continues to
> configure?

Sorry I wasn't more specific - it's just a message in
passing, and ./configure completes fine.

> > - on Win32, there's a problem within Apache-Test that
> > calls to apxs fail. The tests all pass, though, until
> > glue/perl/docs/Request.t, which hangs for some reason
> > that I haven't figured out yet. But I think that's a
> > problem with the test, as opposed to the perl glue itself.
>
> Ok, not a showstopper then.

+1 : I'll try to look at it over the weekend.

-- 
best regards,
randy

Mime
View raw message