httpd-apreq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Schaefer <joe+gm...@sunstarsys.com>
Subject Re: 2.03-dev-rc3 (was Re: 5.6.1 segfaults during perl tests)
Date Fri, 11 Jun 2004 16:19:47 GMT
Geoffrey Young <geoff@modperlcookbook.org> writes:

> just to limit things further, disabling -Werror and letting the
> warnings fly by still dumps core (without my patch).  same results
> with rc1, rc2, and rc3 using the perl-5.8.4 I posted last time.  I
> couldn't find any older versions by poking around your ~user page, but
> if you would like me to try some of 
> them I can.

Nope, that's all I have.  Are you able to test 
the previous 2.02-dev release (www.apache.org/dist/httpd/libapreq)?  
We definitely need to find a working reference point.

Perhaps we need a new ppport.h file for 5.8.4?
-- 
Joe Schaefer


Mime
View raw message